用友U8自动备份失败,查看备份日志显示:只有“进入备份服务”几个字
2017/4/30 22:09:26山东用友
济南用友U8知识库
问题号: |
15530 |
解决状态: |
最终解决方案 |
软件版本: |
其他 |
软件模块: |
系统管理 |
行业: |
通用 |
关键字: |
自动备份失败 |
适用产品: |
u8 |
问题名称: |
自动备份失败,查看备份日志显示:只有“进入备份服务”几个字,手工备份成功。sql server agent服务已经启动。 |
问题现象: |
自动备份失败,查看备份日志显示:只有“进入备份服务”几个字,手工备份成功。sql server agent服务已经启动。 |
问题原因: |
上报问题与现象不一样,和客户沟通以前可以正常备份,实施打过人力资源补丁后就不正常了。怀疑为补丁问题。删除备份日志,后修改SQL的注册属性,重新初始化数据库后正常,但是初始化的时候只能选择.,不能使用机器名称。怀疑是补丁导致的问题。客户系统管理登陆还有其他异常问题,,应该为打补丁引起的。告之客户有时间将软件重新安装。客户同意,到时候业务不忙的时候联系上门重新安装。 |
解决方案: |
上报问题与现象不一样,和客户沟通以前可以正常备份,实施打过人力资源补丁后就不正常了。怀疑为补丁问题。删除备份日志,后修改SQL的注册属性,重新初始化数据库后正常,但是初始化的时候只能选择.,不能使用机器名称。怀疑是补丁导致的问题。客户系统管理登陆还有其他异常问题,,应该为打补丁引起的。告之客户有时间将软件重新安装。客户同意,到时候业务不忙的时候联系上门重新安装。 |
山东用友主要服务于山东地区的中型、小微型企业客户,是畅捷通信息技术股份有限公司五星级合作伙伴和授权服务支持中心。是山东用友软件金牌经销商,公司主要代理用友畅捷通T+,T1商贸宝、T3用友通、T6畅捷通ERP,用友U8ERP等企业管理软件。(咨询热线:0531-82825553)